Yet another WordPress hole

My scarce blogging time has to be devoted again to another WordPress warning. There is a SQL injection bug in WordPress 1.5.x. Every user is strongly encouraged to patch their blogs or upgrade to 1.5.1.2.

If you know how to move around files, the manual fix is quite trivial. Well, let’s hope we don’t have to patch our systems each week like some crappy operating system out there…

Leave a Reply

Your email address will not be published. Required fields are marked *